Unable to create a new world with "Flat" settings

  • 986 Views
  • Last Post 10 January 2017
modctek posted this 09 January 2017

I'm trying to start a flat Minecraft world in the latest AMP build. I've deleted the previous "world" directory in my Minecraft instance, and set the world type as "Flat" and then entered the following preset "2;7,14x1,14x3,2;0;" but the server seems to be ignoring these settings and just generating a random world. What am I doing wrong?

2 Comments
Order By: Standard | Newest | Votes
Mike posted this 09 January 2017

You need to pick the 'customized' world type if you're using world generator settings.

modctek posted this 10 January 2017

Same result when I switch the world type to "Customized". Note that the GUI says to pick "Flat". I've tried both ways, deleting the "World" directory in my Instance directory. Here's the "Server.Properties" that's generated:

spawn-protection=16
max-tick-time=60000
generator-settings=2;7,14x1,14x3,2;0;
force-gamemode=false
allow-nether=true
gamemode=1
broadcast-console-to-ops=true
enable-query=false
player-idle-timeout=0
difficulty=1
spawn-monsters=true
op-permission-level=3
announce-player-achievements=true
pvp=true
snooper-enabled=true
level-type=4
hardcore=false
enable-command-block=true
max-players=20
network-compression-threshold=256
resource-pack-sha1=
max-world-size=29999984
server-port=25565
server-ip=
spawn-npcs=true
allow-flight=true
level-name=world
view-distance=10
resource-pack=
spawn-animals=true
white-list=false
generate-structures=false
online-mode=true
max-build-height=256
level-seed=
use-native-transport=true
prevent-proxy-connections=false
motd=Behave or get the ban stick\!
enable-rcon=false