Crash When Trying to Setup Instance

  • 59 Views
  • Last Post 20 minutes ago
Dyonovan posted this 5 days ago

I am getting a crash when trying to setup an instance on a new install.

Crash Log: https://pastebin.com/qMP5hQbZ Running on ArchLinux AMP Instance Manager v1.4.7.2

16 Comments
Order By: Standard | Newest | Votes
Mike posted this 5 days ago

Sanity check, what happens if you use your standard non-root user instead of the AMP user you created?

Dyonovan posted this 5 days ago

Exact same thing

https://pastebin.com/B4UCf185

Mike posted this 4 days ago

Just for everyone else's benefit, we were going over this in Discord and it looks like its caused by an outdated kernel.

JzJad posted this yesterday

I was about to update mine, glad I just ran into this on my test machine first, and hope to see it fixed looking forward to trying out some of the new servers!

Mike posted this yesterday

Can you guys post the output of "uname -a" ? So far as I can tell it's a kernel version issue.

JzJad posted this 23 hours ago

Can you guys post the output of "uname -a" ? So far as I can tell it's a kernel version issue.

Will do so in a couple hours when I get home from work!

JzJad posted this 21 hours ago - Last edited 21 hours ago

here you go

Linux GameServer 4.8.6-300.fc25.x8664 #1 SMP Tue Nov 1 12:36:38 UTC 2016 x8664 x8664 x8664 GNU/Linux

Dyonovan posted this 21 hours ago

Can you guys post the output of "uname -a" ? So far as I can tell it's a kernel version issue.

Linux brgroup 3.14.32-xxxx-grs-ipv6-64 #9 SMP Thu Oct 20 14:53:52 CEST 2016 x86_64 GNU/Linux

Mike posted this 21 hours ago

Are these both on OVH machines perchance?

Dyonovan posted this 21 hours ago

Mine is and I'm just about to switch to the default Arch Linux kernel. Will let you know what happens after

JzJad posted this 21 hours ago

Are these both on OVH machines perchance?

Yes but this is happening on my VM' and my dedicated box

Linux gs-fedora.local.com 4.10.10-200.fc25.x8664 #1 SMP Thu Apr 13 01:11:51 UTC 2017 x8664 x8664 x8664 GNU/Linux

Mike posted this 21 hours ago

OVH use a custom kernel that's different from the standard distro kernels that doesn't agree with AMP. Make sure to use official OS images instead of customized third party ones.

JzJad posted this 21 hours ago

OVH use a custom kernel that's different from the standard distro kernels that doesn't agree with AMP. Make sure to use official OS images instead of customized third party ones.

My OVH dedicated box is esxi, and it is using the latest iso from fedora.

Mike posted this 21 hours ago

Ah in that case this doesn't apply.

Dyonovan posted this 21 hours ago

Ok. Switched to latest ARCH kernel and same thing happens.

Linux brgroup 4.11.6-1-ARCH #1 SMP PREEMPT Sat Jun 17 08:19:42 CEST 2017 x86_64 GNU/Linux

Mike posted this 20 minutes ago

I'm continuing to look into this. I'm away for the weekend but next week I'll be setting up an Arch VM to test with.