Cant Install Spigot or plugins on mcmyadmin 2.7.0.2

  • 113 Views
  • Last Post 2 weeks ago
  • Topic Is Solved
ablaze posted this 2 weeks ago

hello i cant install plugins or spigot the error im getting when i try to install spigot is that GIT is not available or installed in path and when i try to install plugins i get the error that the bukkit query failed thanks if you can help me

3 Comments
Order By: Standard | Newest | Votes
Mike posted this 2 weeks ago

Bukget no longer exists. Advise you upgrade to McMyAdmin 3.

ablaze posted this 2 weeks ago

Thank you

ablaze posted this 2 weeks ago

What about the error when i try installing spigot