instance bug

  • 62 Views
  • Last Post 19 August 2017
Alex_a posted this 18 August 2017

Hello, I can not launch a create instance ark survival evolved , the log file displays this

[20:59:21] [System:System Info]   : Starting AMPService version 1.4.8.2, built 2017-08-15 22:00
[20:59:21] [System:System Info]   : OS: Windows / x86_64
[20:59:21] [System:System Info]   : AMP Instance ID: 724a055f-57be-4ece-858a-397e2de66997
[20:59:22] [GSMyAdmin:System Info] : Loading Module: ARKModule
[20:59:22] [GSMyAdmin:System Info] : Loaded ARKModule version 1.0.0.0
[20:59:22] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:22] [GSMyAdmin:System Info] :  - For ARK: Survival Evolved application.
[20:59:22] [GSMyAdmin:System Info] :  - Does not support sleeping.
[20:59:22] [GSMyAdmin:System Info] : Loading Plugin: BannerImagePlugin
[20:59:22] [GSMyAdmin:System Info] : Loaded BannerImagePlugin version 1.0.0.0
[20:59:22] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:22] [GSMyAdmin:System Debug] : BannerImagePlugin registered event ImageUpdated (The status image has been updated.)
[20:59:22] [GSMyAdmin:System Info] : Loading Plugin: EmailSender
[20:59:23] [GSMyAdmin:System Info] : Loaded EmailSender version 1.0.0.0
[20:59:23] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:23] [GSMyAdmin:System Debug] : EmailSender registered task SendMail
[20:59:23] [GSMyAdmin:System Info] : Loading Plugin: FileManager
[20:59:23] [GSMyAdmin:System Info] : Loaded FileManager version 1.0.0.0
[20:59:23] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:23] [GSMyAdmin:System Info] : Loading Plugin: PushBulletPlugin
[20:59:23] [GSMyAdmin:System Info] : Loaded PushBulletPlugin version 1.0.0.0
[20:59:23] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:23] [GSMyAdmin:System Debug] : PushBulletPlugin registered task PushMessage
[20:59:23] [GSMyAdmin:System Debug] : PushBulletPlugin registered task PushMessageChannel
[20:59:23] [GSMyAdmin:System Info] : Loading Plugin: LocalFileBackupPlugin
[20:59:23] [FileBackup:System Debug] : Read manifests for 0 backups.
[20:59:23] [GSMyAdmin:System Debug] : LocalFileBackupPlugin registered feature BackupProvider
[20:59:23] [GSMyAdmin:System Info] : Loaded LocalFileBackupPlugin version 1.0.0.0
[20:59:23] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:23] [GSMyAdmin:System Debug] : LocalFileBackupPlugin registered event TakeBackupComplete (A backup finishes archiving.)
[20:59:23] [GSMyAdmin:System Debug] : LocalFileBackupPlugin registered event RestoreBackupComplete (A backup finishes restoring.)
[20:59:23] [GSMyAdmin:System Debug] : LocalFileBackupPlugin registered task TakeBackup
[20:59:23] [GSMyAdmin:System Info] : ARKModule requests dependency steamcmdplugin...
[20:59:23] [GSMyAdmin:System Info] : Loading Plugin: steamcmdplugin
[20:59:23] [GSMyAdmin:System Debug] : steamcmdplugin registered feature Steamcmdhelper
[20:59:23] [GSMyAdmin:System Info] : Loaded steamcmdplugin version 1.0.0.0
[20:59:23] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:23] [GSMyAdmin:System Debug] : steamcmdplugin registered event UpdateAvailable (An update is available)
[20:59:23] [GSMyAdmin:System Debug] : steamcmdplugin registered task CheckForUpdates
[20:59:23] [GSMyAdmin:System Info] : ARKModule requests dependency RCONPlugin...
[20:59:23] [GSMyAdmin:System Info] : Loading Plugin: RCONPlugin
[20:59:23] [GSMyAdmin:System Info] : Loaded RCONPlugin version 1.0.0.1
[20:59:23] [GSMyAdmin:System Info] :  - Author: CubeCoders Limited
[20:59:24] [GSMyAdmin:System Info] : Licence Present: AMP Professional Edition (Licenced to Florence Esparza)
[20:59:24] [GSMyAdmin:System Info] : Webserver started on 192.168.1.20:8081
[20:59:24] [System:System Info]   : RouterTimer@10Hz with 2 jobs started
[20:59:24] [GSMyAdmin:System Debug] : Scheduler timer will start in 35612ms.
[21:00:16] [GSMyAdmin:Anonymous Activity] : Authentication attempt for user Admin from 192.168.1.20
[21:00:16] [GSMyAdmin:Admin Activity] : Authentication success
[21:00:23] [GSMyAdmin:Admin Activity] : Starting the application.
[21:00:23] [ARK:Admin Debug]      : Starting process ./arkSE/376030\ShooterGame\Binaries\Win64\ShooterGameServer.exe
[21:00:23] [ARK:Admin Debug]      : Working Directory: ./arkSE/376030
[21:00:23] [ARK:Admin Debug]      : Arguments: "TheIsland?listen?RCONEnabled=True?RCONServerGameLogBuffer=600?MaxPlayers=10?SessionName=My ARK Server - Powered by amp?serverPVE=False?serverHardcore=False?PvPStructureDecay=False?serverForceNoHud=False?allowThirdPersonPlayer=False?proximityChat=False?ShowMapPlayerLocation=False?BanListURL=http://playark.com/banlist.txt?QueryPort=27015?Port=7777?RCONPort=32330?MultiHome=0.0.0.0?ServerAdminPassword=df94fcc1129b43ecb01aeb2b03d1d7c7" -UseBattlEye -servergamelog
[21:00:23] [ARK:Admin Debug]      : Started process with ID 4116
[21:16:58] [ARK:Admin Warning]    : The application stopped unexpectedly.

Help please

Mike posted this 19 August 2017

Looking into this, looks like a change to the server means it needs a new set of arguments.

Close