1.8.4.2 Upgrading instance not completing the upgrade

  • 72 Views
  • Last Post 17 August 2017
  • Topic Is Solved
mikelees2 posted this 16 August 2017

When I try to upgrade this is what I get.

~/Desktop/amp/ampinstmgr $ ./ampinstmgr -u Minecraft01
[Info] AMP Instance Manager v1.4.8.2
[Debug] Starting process /sbin/ldconfig
[Debug] Working Directory: /home/mike/Desktop/amp/ampinstmgr
[Debug] Arguments: -p
[Debug] Started process with ID 30571

It stops there.

Linux Mint 18.2

Anyone have any ideas?

Order By: Standard | Newest | Votes
Mike posted this 16 August 2017

What is the output of /sbin/ldconfig -p ?

AlienSr1 posted this 17 August 2017

Same problem, this is my output, Pastebin-ID: VDJGba7q (output is too long for one post)

Mike posted this 17 August 2017

For now downgrade to the previous version of the instance manager: https://cubecoders.com/Downloads/1480/ampinstmgr.zip - you can still use new versions of AMP itself.

mikelees2 posted this 17 August 2017

Its to long to post and it never completed the upgrade

Close